标签搜索

华为防火墙IPsec VPN

DebWa
2020-11-03 / 0 评论 / 275 阅读 / 正在检测是否收录...
温馨提示:
本文最后更新于2021年02月22日,已超过75天没有更新,若内容或图片失效,请留言反馈。

拓扑图


请输入图片描述


基本防火墙端口配置


[FW1]interface GigabitEthernet 1/0/1
[FW1-GigabitEthernet1/0/1]service-manage all permit 
[FW1-GigabitEthernet1/0/1]display this 
#
interface GigabitEthernet1/0/1
 undo shutdown
 ip address 100.1.1.254 255.255.255.0
 service-manage http permit
 service-manage https permit
 service-manage ping permit
 service-manage ssh permit
 service-manage snmp permit
 service-manage telnet permit
#
return
[FW1-GigabitEthernet1/0/1]

[FW2]interface GigabitEthernet 1/0/1
[FW1-GigabitEthernet1/0/1]service-manage all permit 
[FW2-GigabitEthernet1/0/1]display this 
#
interface GigabitEthernet1/0/1
 undo shutdown
 ip address 100.1.2.254 255.255.255.0
 service-manage http permit
 service-manage https permit
 service-manage ping permit
 service-manage ssh permit
 service-manage snmp permit
 service-manage telnet permit
#
return
[FW2-GigabitEthernet1/0/1]

防火墙默认路由


[FW1]ip route-static 0.0.0.0 0.0.0.0 GigabitEthernet1/0/1 100.1.2.1
[FW1]dis cu | include static
ip route-static 0.0.0.0 0.0.0.0 GigabitEthernet1/0/1 100.1.2.1
[FW1]

[FW2]ip route-static 0.0.0.0 0.0.0.0 GigabitEthernet1/0/1 100.1.2.1
[FW2]dis cu | include static
ip route-static 0.0.0.0 0.0.0.0 GigabitEthernet1/0/1 100.1.2.1
[FW2]

放行FW1与FW2互访


请输入图片描述


放行FW2与FW1互访


请输入图片描述


FW1_FW2 IPsec VPN


请输入图片描述


请输入图片描述


FW2_FW1 IPsec VPN


请输入图片描述


请输入图片描述


请输入图片描述


请输入图片描述


请输入图片描述


配置PC放行策略


请输入图片描述


请输入图片描述


PC2_NAT配置


请输入图片描述


PC2_放行策略配置


请输入图片描述


定义PC1到PC3禁止转换策略

  • PC1加密流量也被NAT转换,此时ping不通PC3,需要配置PC1到PC3流量不转换策略


请输入图片描述


提升策略优先级

  • 防火墙优先匹配转换策略 所以提升不做转换策略的优先级


请输入图片描述


测试PC1到PC3 VPN


请输入图片描述


测试PC2_NAT转换


请输入图片描述

1

评论 (0)

取消